pkcs11-provider 0.3-1 source package in Debian

Changelog

pkcs11-provider (0.3-1) unstable; urgency=medium

  * Mention header copyright holder in d/copyright
  * Update upstream source from tag 'upstream/0.3' (Closes: #1057937)
  * Drop patch to disable tests, no longer needed
  * Bump libssl dependency to 3.0.7

 -- Luca Boccassi <email address hidden>  Mon, 22 Jan 2024 21:32:36 +0000

Upload details

Uploaded by:
Luca Boccassi
Uploaded to:
Sid
Original maintainer:
Luca Boccassi
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Sid release main misc

Builds

Downloads

File Size SHA-256 Checksum
pkcs11-provider_0.3-1.dsc 2.2 KiB 9caa03bcaaa5d39eed58bed3c6f73f551e1ce933dbe92645f31f0deb685714b2
pkcs11-provider_0.3.orig.tar.gz 159.2 KiB c62850e0737abe0590fe2b0669720b7553e3d849545ace1110d6d5dff06b0dae
pkcs11-provider_0.3-1.debian.tar.xz 2.2 KiB 51e95f3a3735768a0ffcff006edbbd03de1be3931062e753079c26978b322112

No changes file available.

Binary packages built by this source